Upload Fail! Current NVR version cannot smaller than 01.05.0XXX (NVRmini 2 upgrade FW)

 

Symptom 
Upgrade NVRmini2 Firmware from version 1.3.2 to version 1.6.1 
Show up -
"Upload Fail! Current NVR version cannot smaller than 01.05.0008.0096!"


Cause 
In NVRmini 2 it's not possible to upgrade directly from v1.3.2 to v1.6.1
Because we did some major changes on NVR system. To make sure it works properly, we need to have restrictions on system upgrade.

Note: When upgrade FW to version 1.6.1 and NVR version 01.06.XXXX.0109,  please make sure your RAID volume exists and with 300MB free space.

Solution 
In this issue, we provide below instruction and solution.
When upgrading NVRmini 2 FW it need to be done by following steps: v1.0 --> v1.1.0 --> v1.5.2 --> v1.6.2 or v1.6.4 ---> v 1.7.2 --->  latest version. 

And here is the Download Link for the upgrade version: 
http://www.nuuo.com/EmptyNode.php?node_id=7
Have more questions? Submit a request

4 Comments

  • 0
    Avatar
    iblazevski

    Can you please provide us older version of firmware for the nvr mini 2

  • 0
    Avatar
    Bruno Sasamoto

    i CANNOT UPDATE DE FILE ONCE MY VERSION IS 01.04.008.0084

  • 0
    Avatar
    Valeriano García

    Buenas tardes, necesito actualizar mi NE-2040 tengo la Version Firmweare 1.5.1 y no encuentro la una versión mas baja para poder actualizar, cuando intento actualizar me dice: 413- Request Entry too Large. y no puedo hacer nada.ayudaaaaa gracias

    Edited by Valeriano García
  • 0
    Avatar
    Valeriano García

    Hola buenas tardes, he recibido la actualización solo me ha dejado poner la 1.1.0_0054_0054.bin , y la 1.6.4_0116_2.12.bin y salen en pantalla uploading  y de hay no forma de salir , en esta otra 1.7.2_0006_2.16.bin . si intento ponerla me sale : 413 - Recues entity too large. ne cesito ayuda. muchas gracias.

Please sign in to leave a comment.