Symptom
After click "Activate" license, it shows up "License activation failed."
Or after click "Transfer" to transfer license, it shows up "License transfer failed."
Cause
1. You didn't use LAN 1 port.
2. You didn't set up your Primary DNS.
3. it's your Network environment issue. NVR cannot connect to the license server.
Solution
1. Please kindly make sure you are using LAN1. (only the LAN1 is able to connect license server)
2. Please make sure you have set Primary DNS.
3. Please use Offline Activation/Transfer to Activate/Transfer your licenses.
Please refer to below link for Offline Activation and Offline Transfer.
Offline Activation: How to do the Offline Activation in Titan
Offline Transfer: How to do the Offline Transfer in Titan
4. If this issue still persist please contact us on our eHelpDesk.
Please refer to below link for Offline Activation and Offline Transfer.
Offline Activation: How to do the Offline Activation in Titan
Offline Transfer: How to do the Offline Transfer in Titan
4. If this issue still persist please contact us on our eHelpDesk.
Comments
2 comments
please take the remote anydesk harish-205@ad
please share your contact number or my number is 9980139540
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