Symptom
An error message "Tested server ID failed" was displayed when clicking "Test" button on the web page of NVRsolo/NVRsolo plus.
當在NVRsolo/NVRsolo plus的Web伺服器服務頁面裡的ezNUUO註冊頁面點擊"測試"時,顯示"測試伺服器ID失敗。"的錯誤訊息。
Cause
The NVR cannot connect to the ezNUUO server.
主因是NVR無法連上ezNUUO的伺服器。
Solution
(1) Please check if you can connect to the internet (for example www.google.com) by using a PC in the same LAN of the NVR. If not, please consult your IT administrator.
(1) 請先透過一台與NVR相同網段的電腦驗證看看是否能存取網際網路,如果不行,請連繫你的網路管理者排除這個問題。
(2) Please go to web page of the NVR, and enter correct DNS settings. For example, please enter 8.8.8.8.
(2) 請登入NVR的Web伺服器服務頁面,並輸入正確的網域名稱系統(DNS)資訊,例如:8.8.8.8。
Please also make sure the selected "internet interface(WAN)" is connected with the internet.
同時,並請確認選擇了確實能夠存取網際網路的網路介面並指定他給NVR外網(WAN)使用。
(3) Please try to test ezNUUO ID again. If still no luck, please:
(3) 請再測試一次指定的ezNUUO ID,如果不幸還是失敗了,請:
(a) Reset NVR ports to its default values. (please see Default ports)
(a) 嘗試將NVR所使用的服務的埠號還原成預設值(請參照連結Default ports關於對應的預設NVR埠號訊息)。
(b) Remove port forwarding settings on the router, and restart router.
(b) 登入路由器所提供的Web伺服器服務頁面並移除相應的通訊埠轉發設定,並重啟路由器。
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