Symptom
An error message "SN (a serial number) is invalid. (Error code: 10)" pops up, after clicking the "Activate Button" in License Management Tool.
當啟用序號時跳出錯誤訊息 "序號 (xxxx-xxxx-xxxx-xxxx)無效. (錯誤代碼:10)"
Cause
1. The license is not found in our license server.
此序號不存在於NUUO的序號伺服器
2. The license does not exist or there is a typo. Please note that the license is 4 set Hexadecimal number such as xxxx-xxxx-xxxx-xxxx. NOT the product SN (ex:NT-8040-AY0.XXXXXXXXX). You have to purchase product license from your region sales.
您輸入的序號可能有誤,請注意序號組成為四組4位元英數文字,並非您硬體上的硬體序號 (如:NT-8040-AY0.XXXXXXXXX),請聯繫您所在區域的業務窗口以購買序號,謝謝。
Solution
1. Kindly re-check your serial number again and/or type it properly.
請再次檢查您輸入的序號是否正確。
2. If the issue still persists, please contact us at express@nuuo.com .
如問題仍無法解決,請透過email信箱 express@nuuo.com 聯繫我們,謝謝。
Comments
1 comment
Hi
Hope you are doing good
Please I want to purchase a SN for my video surveillance Server
My product SN is :TR-0400CT-AY0.611210001
I don’t see where to buy it
Thanks for your support in advance
Herve
+237 677204773
Please sign in to leave a comment.