Upgrade NVRsolo v1.x

Product: NVRsolo

Issue: Not able to upgrade to firmware v3.0 or above

Version: v1.x

Reason: Due to system design please follow the instructions below.

  • A. If you are using firmware v1.x, please upgrade to v1.1.2 first.
  • B. Please upgrade to v2.0.
  • C. Then you will be able to upgrade to v3.0 or above.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.