Symptom
- When trying to login NuClient, no video image is displayed.
當嘗試登錄NuClient時,沒有顯示任何影像。 - Client Config will show the progress bar and display following message: "Failed to connect to the Management Server due to lost network connection. Try reconnect to the Management Server"
客戶端設置將顯示進度條並顯示以下消息:“由於網絡連接丟失,無法連接到Management 伺服器。請嘗試重新連接到Management 伺服器
Cause
1. Windows XP Professional (Service Pack 2, 3) and Vista (Service Pack 1) have a limit of 10 ongoing connections.
1. Windows XP Professional(Service Pack 2,3)和Vista(Service Pack 1)限制為10個同時連接。
2. Windows XP Home reduces this limit to 5 ongoing connections.
2. Windows XP Home 將此限制減少到5個同時進行的連接。
3. Crystal system may encounter this problem when connecting to multiple Recording Servers, especially over WAN enrironment.
3.當連接到多個錄影伺服器的時候,Crystal系統可能會遇到此問題,尤其是在WAN環境中。
Windows OS ongoing connection list:
Windows OS正在進行的連接列表:
| OS | Ongoing connection count |
| XP Home | 5 |
| XP Professional | 10 |
| Vista SP1 | 10 |
| Vista SP2 | Unlimited |
| Server 2008 SP1 | 10 |
| Server 2008 SP2 | Unlimited |
| Win 7 | Unlimited |
Solution
1. Use Windows 7 to run Crystal NuClient.
1. 使用Windows 7 執行 Crystal NuClient。
2. Wait a while after login to check if video is displayed in NuClient or the connection to the Management Server is established in Client Config.
2.登錄後請稍等片刻,檢查NuClient中是否顯示影像,或者在客戶端的設定頁面中建立與 Management 伺服器的連接。
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