Cannot see videos in Crystal NuClient through WAN

Symptom 

Cannot watch videos in Crystal NuClient through WAN.


Cause

User didn't setup the Recording Server WAN settings in the Recording Server web interface.

Solution

User has to setup the WAN IP / port first, otherwise, NuClient cannot get video streams from Recording Server. Usually the WAN IP should be your router IP and the WAN port is the corresponding port in router that your forwarded for Recording Service port 5251.

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