Applied to
Mainconsole, NVRmini 2, NVRsolo, TitanNVR
Symptom
In Remote Live Viewer, when opening the I/O Control Panel and the digital input/output pin shows red light without event triggered.
Cause
Because the I/O status definition is different from every camera vendors.
This may cause by the camera initial IO status is Normal Close(N.C).
For example:
Solution
You can change the camera I/O type on the camera web page, however not every camera model has UI to change the I/O type.
So, we provide the I/O type setting on our recording server to adjust the I/O status to make the DI/DO trigger right.
1. For Mainconsole, please go to General Setting----> Setting ---> System Setting---> I/O Device ---> choose the camera and change the I/O type to the opposite side.
2. For NVRmini2, Titan NVR and NVRsolo, please go to setting page ---> Recording & Event ---> Event & Action Management
----> Choose the camera you want ---> Click "Input#0" ---> Click Configure.
Then it will pop out the Event Configuration: By default the NVR I/O status is Normal Open (N/O).
So, please change the I/O type to Normal Close (N/C). The opposite, as below picture.
After that in the Live View IO Control Panel it won't show red light.
For your reference, below are four cases of different I/O status setting of camera and recording server(without any DI triggered):
1. If camera I/O type is N.O and our server's I/O status is N/O then in the I/O control panel, it should show Blue light.
2. If camera I/O type is N.O and our server's I/O status is N/C then in the I/O control panel, it should show Red light.
3. If camera I/O type is N.C and our server's I/O status is N/O then in the I/O control panel, it should show Red light.
4. If camera I/O type is N.C and our server's I/O status is N/C then in the I/O control panel, it should show Blue light.
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