Failed to add a camera by One click setup (NVRsolo)

Symptom
When using one click setup (auto camera setup), a camera is added but shows disconnected, or you cannot find a camera in auto camera setup.



Cause

1. Camera’s admin name / password are wrong. (The credential we applied is the default, so camera might be disconnected if the credential has been modified)
2. Camera IP and NVRsolo are in different subnets. 
3. The camera is in DHCP mode, but there is NO DHCP server in your network environment.
 

Solution
1. If you are not using default camera admin/password, please manually revise your camera admin/password in camera setting.

2. Please verify that your all cameras and NVRsolo are in the same subnet.

3. If you don't have a router in you network environment and the camera is in DHCP mode, please enable "Built-in DHCP" in the NVRsolo.
    Please follow below step to check the Built-in DHCP setting.
    a. Please login NVRsolo web page > go to Network Setup > Setup > Built-in DHCP Setting
    b. Enable "Smart enable" and set up the Starting and End IP Address. 
    c. And please set up static IP Address in LAN 1 or LAN 2.
    d. And please set up Primary DNS and Secondary DNS.
  
    For example:
    
   
   e. After that please verify the Built-in DHCP Information on information page. 
        It should show Smart enable (Enable).
      However, If the NVRsolo discover that there is a DHCP server in your network environment it will show Smart enable (Disable) as below picture.
           
       Please kindly try and if this issue persist please contact us on our eHelpDesk.

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