[NuFace] Cannot activate NuFace license

 

[Description]
Try to activate NuFace license but fail.
 
[Root cause]
User can check the "License.log" in NuFace folder to check the license message.
 
For No. 5 to 7, they are network issue. You can refer to below solutions to solve it.  Below are the possible reason of network issue:
1. Failed to connect to the NuFace license server.
2. Time zone or time is incorrect.
3. Firewall or anti-virus software intercepts the network packet.
4. Used a proxy server to connect to the Internet.
 
[Solution]
1. Please use attached tool to test the license server.
2. Check time zone and date/time are correct.
3. Disable Firewall or anti-virus temporarily.
4. Disable proxy server. Connect to Internet via individual network or 4G network. 
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