Cannot visualize Instant Playback in Remote Live Viewer over WAN

Symptom

Cannot visualize Instant Playback in Remote Live Viewer over WAN.

Cause

In Remote Live Viewer, the Instant Playback function requires the client to query playback port from the server side. However, to access the server over WAN, it requires to configure port forwarding settings on the router. 

If the port forwading on the router does not match the port on the server side, the Remote Live Viewer cannot access the server side.


Solution

Make sure that the port forwarding on router matches the port on the server side. For example, if the playback port on the server is 5160, the port forwarding mapping on the router shall also be 5160 -> 5160.

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