Warning message OpenGL2.0 compatible graphics card is required

Symptom
When running NuClient on PC it will show up a warning message "OpenGL2.0 compatible graphics card is required, please update the driver or contact tech support"


Cause

1. The OpenGL version is lower than standard v2.0 requirement

2. Your video adapter does not have sufficient video memory to run the application.
3. You use out-of-date drivers for your video adapter.
4. One or more programs that are running in the background are interfering with the application.


Solution
1. Please upgrade the driver for graphics card.
2. Please, double check the OpenGL version is 2.0 or above. If NOT, please replace a new graphics card due to sometime the older model graphic card may not possible for the upgrade.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.