Error code: 12 / The serial number type is not corresponding

Symptom

An error message "The SN type is not corresponding. (Error code: 12)" pops up, after clicking the "Activate Button" in License Management Tool.

 

Cause

  1. Activating a serial number on different type of NUUO product. Eg. activating CMS connection license in Mainconsole or activating NVRmini1 camera license number in NVRmini2.

Solution 

  1. Make sure your input license is for the right product.
  2. If the issue still persists, please contact us at eHelpdesk
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.